Back to overview
Degraded

Some calls are not processed

Nov 10 at 01:03pm CET
Affected services
Core Conversational Service Audio Management
Core Conversational Service Orchestrator

Resolved
Nov 10 at 05:55pm CET

Our R&D team identified that at 13:03 CET today, one backend instance became unresponsive. Less than 13% of calls were affected, resulting in unanswered calls. In most cases, callers retried and their calls were successfully handled.
The issue was resolved at 17:54 CET, and the platform is now fully operational. We continue to monitor the situation closely to ensure ongoing stability.

Created
Nov 10 at 01:03pm CET

We are currently experiencing platform instabilities since 13:03 CET. Some inbound calls may not be answered as expected.
Our R&D team is actively investigating the issue and working to restore full functionality as quickly as possible. We will provide updates as soon as we have more information.
Thank you for your patience and understanding.