Ongoing Incident — Call Transfers
Resolved
Aug 20, 2026 at 11:40am UTC
The rootcause is a telephony incident with one of our providers, which was impacting some calls on our platform.
Our team has been working closely with the provider to identify and fix the root cause. We are now seeing a gradual return to normal on affected calls.
We continue to monitor the situation closely over the next few hours.
Affected services
Created
Aug 20, 2026 at 10:25am UTC
Status: Investigating
We have identified an issue affecting some call transfers: the call rings correctly on the destination side, but upon answering, the call either disconnects or has no audio, preventing a successful connection with the caller.
Impact: some call transfers to a final recipient (e.g. transfer to a store) fail after being answered, either by dropping the call or with no audio on the line.
What we're doing: our technical team is actively investigating the root cause on the call transfer path. We will update this page as soon as we have more information or a resolution.
Thank you for your patience.
Affected services