Back to overview
Resolved

Temporary Service Interruption

Sep 7, 2026 at 9:00am UTC
Affected services
Core Conversational Service Audio Management
Core Conversational Service Orchestrator
Backoffice
Public API and Webhook

Resolved
Sep 7, 2026 at 9:54am UTC

We can confirm that the outage has been fully resolved and our services are now operating normally and stable.

Thank you for your patience and understanding throughout this incident.

Updated
Sep 7, 2026 at 9:30am UTC

Service has been restored following the Microsoft Azure outage. Our teams are currently monitoring the situation closely to confirm that everything is stable.

We will send a final update once stability is fully confirmed.

Created
Sep 7, 2026 at 9:00am UTC

An ongoing outage with our cloud provider, Microsoft Azure, is currently affecting the proper functioning of our services.

Our teams are closely monitoring the situation and doing everything possible to minimize the impact on our operations.

We hope for a quick resolution and will keep you updated as the situation evolves.

Thank you for your understanding and patience.