Back to overview
Degraded
Mulitple Webook HTTP requests for the same call
Nov 14 at 09:09am CET
Affected services
Public API and Webhook
Resolved
Nov 14 at 09:46am CET
We’re back! Public API and Webhook should be up and running. Thanks for bearing with us.
Affected services
Public API and Webhook
Created
Nov 14 at 09:09am CET
We’re having some trouble with Public API and Webhook. The impact of the incident is that several Webhook HTTP requests are done for the same call. We’re working to fix the problem as quickly as we can. We’ll share another update shortly.
Affected services
Public API and Webhook