Back to overview
Degraded
Delay in outgoing calls
Nov 20 at 10:58am CET
Affected services
Core Conversational Service
Resolved
Nov 21 at 08:37am CET
The incident has been resolved, and the delay in triggering outgoing calls has been addressed. Thank you for your patience.
Affected services
Core Conversational Service
Updated
Nov 20 at 04:55pm CET
We have identified the rootcause of the issue and are working on it. The resolution will come soon.
Affected services
Core Conversational Service
Created
Nov 20 at 10:58am CET
We are currently experiencing issues with the triggering of outgoing calls, which is causing delays. We are actively working on resolving the problem and will provide an update shortly.
Affected services
Core Conversational Service