Call Dashboard is unavailable
Resolved
Sep 04 at 06:11pm CEST
We are pleased to inform you that the performance issues with our call visualization dashboard have been resolved. Users can now access and navigate call data without experiencing slow response times. All incoming and outgoing calls continue to function normally, and the back-office system is performing as expected.
While this issue has been addressed, we want to emphasize that we are actively working on a long-term solution to enhance the overall performance and reliability of the dashboard. Our engineering team is committed to ensuring that our system operates smoothly and efficiently for all users.
We appreciate your patience and understanding during this incident. Should you have any questions or concerns, please do not hesitate to reach out to our support team.
Affected services
Created
Sep 04 at 02:09pm CEST
We are currently experiencing performance issues with our call visualization dashboard. Users have reported slow response times, affecting their ability to access and navigate call data. While the dashboard is slow, all incoming and outgoing calls are functioning normally without any quality issues. The performance degradation is isolated to the back-office system.
Our engineering team is working to diagnose and resolve the issue. We are also implementing temporary measures to enhance dashboard responsiveness while we work on a permanent fix.
We will provide further updates as we gather more information and work towards a resolution. Thank you for your understanding and patience.
For any questions or concerns, please reach out to our support team.
Affected services