Live Action Call Functionality Disruption
Resolved
Sep 24 at 02:31pm CEST
We are pleased to inform you that the incident affecting live action call functionality has been resolved. The root cause was identified as a recent update to one of our components.
To ensure that this issue does not occur again in the future, we will be conducting a post-mortem analysis to thoroughly review the situation and implement any necessary improvements.
Thank you for your patience and understanding during this time.
Affected services
Created
Sep 24 at 09:00am CEST
We are currently experiencing an incident on our platform that began at 9 AM today. Calls utilizing live actions, particularly those integrating third party integrations are not functioning as expected, resulting in degraded conversations.
Our technical team is actively working to resolve this issue and restore normal service as quickly as possible. We will keep you updated on the progress of the situation.
Thank you for your understanding and patience.
Affected services