Back to overview
Degraded
Vivienne TTS Voice Unavailable
Oct 20 at 08:28am CEST
Affected services
Core Conversational Service Audio Management
Resolved
Oct 21 at 11:23am CEST
The issue has been resolved by our service provider, and the voices have been restored on Vivienne
Affected services
Created
Oct 20 at 08:28am CEST
The Vivienne voice is currently unavailable due to a technical issue on our provider’s side. This may affect the sound of some voicebots. To ensure continuity, we’ve switched all affected voicebots to the Jenny voice. The service remains fully operational. We’re working closely with our provider to restore Vivienne as soon as possible. We’ll keep you updated here.
Thank you for your patience and understanding.
Affected services