Back to overview
Degraded

Failed Post-Call Data Extraction

Nov 19 at 03:40pm CET
Affected services
Call Decorator Service

Resolved
Nov 19 at 04:17pm CET

Our R&D team identified that between 15:14 and 15:46 CET, post-call data extraction was unavailable.
Calls were successfully handled, but extracted information was missing.
The issue was caused by a platform update and has been resolved. The system is now fully operational.
We continue to monitor closely to ensure stability.

Created
Nov 19 at 03:40pm CET

We are currently experiencing an issue with post-call data extraction since 15:14 CET.
Calls are being handled correctly, but extracted information may be missing.
Our R&D team is actively investigating and working to restore full functionality as quickly as possible.
We will provide updates as soon as we have more information.
Thank you for your patience and understanding.