Incident Notice – Platform Degradation
Resolved
Feb 09 at 12:01pm CET
We have deployed a mitigation for the issue impacting inbound and outbound calls requiring pre‑call actions.
Initial indicators show improved service performance.
We are actively monitoring the platform to confirm stability and to identify the root cause of the incident.
Further updates will be shared as soon as they are available.
Affected services
Created
Feb 09 at 11:05am CET
We are currently experiencing an issue affecting inbound and outbound calls requiring pre-call actions.
The incident started at 10:45 AM (CET).
Not all customers are impacted — only those using pre-call actions in their workflows.
Our R&D team is actively working on resolving the issue.
We will provide updates as soon as more information becomes available.
We apologize for the inconvenience and appreciate your patience.
Affected services