Degraded Performance — Conversations
Resolved
Jun 8, 2026 at 2:37pm UTC
The incident has been resolved. The latency issues affecting some conversations were caused by an incident on our hosting provider's side, which has now been fully resolved. Conversations are back to normal performance.
Thank you for your patience and we apologize for the disruption.
Affected services
Created
Jun 8, 2026 at 11:37am UTC
Since 10:30 AM (CEST) today, some conversations are experiencing unusual latency. This appears to be caused by increased response times at the infrastructure level when querying AI models. Other features are not affected.
Our team is actively investigating and working on a fix. We will post an update as soon as the situation improves. We apologize for the inconvenience.
Affected services