Back to overview
Degraded
Degraded service — SIP call transfers
Jun 16, 2026 at 7:14am UTC
Affected services
Core Conversational Service Audio Management
Resolved
Jun 16, 2026 at 8:00am UTC
The incident affecting SIP call transfers has been resolved by our telephony provider. All transfers are now operating normally.
We apologize for any inconvenience caused.
Affected services
Created
Jun 16, 2026 at 7:14am UTC
We are currently experiencing a partial degradation of SIP call transfers due to an incident with our telephony provider. Some transfers may fail or experience abnormal delays.
Our teams are in direct contact with the provider and are working to resolve the issue as quickly as possible.
Affected services