Ongoing Incident – Platform Outage
Resolved
Jul 28, 2026 at 9:50am UTC
This incident has been resolved. All calls are now processing normally and our services are fully operational.
Root cause: The disruption was caused by a memory issue affecting one of our system components.
We will be conducting a thorough investigation into this issue and will implement measures to prevent similar disruptions in the future.
We sincerely apologize for the inconvenience this may have caused and thank you for your patience.
Affected services
Created
Jul 28, 2026 at 9:29am UTC
We are currently experiencing an outage affecting our services. All calls are currently impacted, and users may be unable to initiate or complete voice interactions at this time.
Our engineering team has identified the issue and is actively working on a resolution. We will provide updates here as more information becomes available.
We apologize for the inconvenience and appreciate your patience.
Affected services