Back to overview
Degraded

Some calls are not processed and backoffice is unavailable

Oct 01 at 02:43pm CEST
Affected services
Core Conversational Service Audio Management
Core Conversational Service Orchestrator
Backoffice
Call Decorator Service
Public API and Webhook

Resolved
Oct 01 at 03:18pm CEST

Our R&D team has identified two contributing factors:

  • Since 17:00 CET yesterday, one backend instance has been unresponsive. Due to missing health checks on the load balancer, less than 4% of calls were impacted. Between 14:25 and 14:38 CET today, a release deployment encountered memory saturation which caused service freezing and degraded performance.

Mitigation actions have been effective since 14:38 CET, and the platform is now fully operational. We continue to monitor closely to ensure stability.

Created
Oct 01 at 02:43pm CEST

We are currently experiencing platform instabilities since 14:00 CET. Some inbound and outbound calls may not be answered as expected, and access to the backoffice may be intermittently unavailable.
Our R&D team is actively investigating the issue and working to restore full functionality as quickly as possible. We will provide updates as soon as we have more information.
Thank you for your patience and understanding.