Processing Delay on Post-Call Actions
Resolved
Dec 08 at 01:43pm CET
The root cause was identified as a quota change in a third-party tool, which has now been corrected.
All post-call tasks (summaries, classifications, and “not available” status updates) are operating normally.
Thank you for your patience.
Affected services
Updated
Dec 08 at 12:55pm CET
Resolution is in progress, and our team is actively working to restore normal processing. We will provide further updates as soon as the issue is resolved.
Affected services
Created
Dec 08 at 12:24pm CET
We are currently experiencing a delay in processing post-call actions since 10:38 AM CET.
✅ Live calls are operating normally and are not affected.
⚠️ Post-call tasks such as summaries, classifications, and “not available” status updates are running with approximately 1 hour and 30 minutes delay.
Our team is actively working to resolve the issue and will provide updates as soon as processing returns to normal.
Affected services