Back to overview
Downtime

Ongoing Incident – Platform Outage

Apr 13, 2026 at 9:41am UTC
Affected services
Core Conversational Service Audio Management
Core Conversational Service Orchestrator

Resolved
Apr 13, 2026 at 9:47am UTC

The incident affecting our telephony network has been fully resolved as of 11:44 AM. The platform is now fully operational and all inbound and outbound calls are restored.

Root cause: Issue on our telephony network.

Impact: Inbound and outbound calls were unavailable for approximately 24 minutes.
We apologize for the disruption and thank you for your patience.

Created
Apr 13, 2026 at 9:41am UTC

We are currently experiencing a platform outage since 11:20 AM, caused by an issue on our telephony network. This is impacting the availability of voice agents for both inbound and outbound calls.

Our engineering team is fully mobilized and actively working to resolve the issue. We will provide updates as the situation evolves.

Impact: Inbound and outbound calls unavailable.

Next update: Within 30 minutes or as soon as more information is available.
We sincerely apologize for the inconvenience.