Back to overview
Degraded

Ongoing — Call Transfer Degradation

May 4, 2026 at 10:54am UTC
Affected services
Core Conversational Service Orchestrator

Resolved
May 4, 2026 at 4:30pm UTC

A patch has been applied and appears to have resolved the issue. No errors have been observed in the logs since 6:28 PM CEST. Call transfers are operating normally. We will continue to monitor and share a post-mortem once our analysis is complete.

Updated
May 4, 2026 at 2:50pm UTC

We are investigating a new degradation of call transfers, which started around 3:30 PM CEST. Some transfers are currently failing. Our team has been notified and is actively working on the issue. We will provide updates as the situation evolves.

Updated
May 4, 2026 at 11:28am UTC

We experienced an incident affecting some call transfers between 12:24 PM and 1:18 PM CEST.
The issue has been resolved. All transfers are now operating normally. Root cause is under investigation — we will share a follow-up once our analysis is complete.

Created
May 4, 2026 at 10:54am UTC

We are currently investigating an incident affecting call transfers. Some transfers have been failing since 12:24 PM CEST.
Our team is actively working on a fix. We will provide updates as the situation evolves.