Back to overview
Degraded

Degraded Performance — Increased Latency on Conversations

May 29, 2026 at 11:56am UTC
Affected services
Core Conversational Service Audio Management
Call Decorator Service

Resolved
May 29, 2026 at 5:08pm UTC

The incident that resurfaced at 4:50 PM has been resolved. Microsoft Azure infrastructure has been restored and performance is back to normal levels. We will continue to closely monitor the situation to ensure long-term service stability. We apologize for the inconvenience caused.

Updated
May 29, 2026 at 3:10pm UTC

Since 4:50 PM, we are experiencing again increased latency and slower response times on conversations. This appears to be related to the earlier Microsoft Azure infrastructure incident, which has resurfaced. Azure's teams are actively working on a fix. In parallel, the Volubile team is also working on mitigations on our end to reduce the impact as much as possible. We will keep you updated.

Updated
May 29, 2026 at 12:40pm UTC

This incident has been resolved at 2:30 PM. Microsoft Azure has fully mitigated the issue affecting their infrastructure. All services are back to normal and latency has returned to expected levels. We apologize for the inconvenience caused.

Created
May 29, 2026 at 11:56am UTC

Since this morning at 11:00 AM, we are experiencing increased latency and slower response times on conversations. This is caused by an ongoing incident affecting Microsoft Azure infrastructure, triggered by a power event in an Azure datacenter.

This incident impacts several Azure services we rely on. Microsoft's teams are actively working on mitigation and partial recovery is already underway.